<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.thevindicator.com/sites/thevindicator.etypegoogle10.com/files/vindicator_favicon.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="HandheldFriendly" content="true" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="The Post Bulletin of Rochester, Minnesota, reports that law enforcement officers are searching a landfill outside of Hawley, Minnesota, for evidence in the disappearance of Dystynee Avery, 19, formerly of Devers, Texas. Ethan Martin Broad, 27, has been charged with second-degree murder. The Post Bulletin report says police believe he dismembered Avery’s body, put the pieces" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.thevindicator.com/article/news/former-devers-girl-believed-murdered" />
<link rel="shortlink" href="https://www.thevindicator.com/node/2519" />
<meta property="og:site_name" content="Liberty Vindicator" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thevindicator.com/article/news/former-devers-girl-believed-murdered" />
<meta property="og:title" content="Former Devers girl believed murdered" />
<meta property="og:description" content="The Post Bulletin of Rochester, Minnesota, reports that law enforcement officers are searching a landfill outside of Hawley, Minnesota, for evidence in the disappearance of Dystynee Avery, 19, formerly of Devers, Texas. Ethan Martin Broad, 27, has been charged with second-degree murder. The Post Bulletin report says police believe he dismembered Avery’s body, put the pieces into garbage bags and placed them into dumpsters at the apartments where the two lived in Moorhead, Minnesota. The Post Bulletin article published Tuesday can be found here." />
<meta property="og:updated_time" content="2020-04-23T17:20:47-05:00" />
<meta property="og:image:url" content="https://www.thevindicator.com/sites/thevindicator.etypegoogle10.com/files/styles/article400/public/bejustandfearnot.png?itok=sOuZ0gVQ" />
<meta property="article:published_time" content="2020-04-23T17:20:47-05:00" />
<meta property="article:modified_time" content="2020-04-23T17:20:47-05:00" />
<title>Former Devers girl believed murdered | Liberty Vindicator</title>
<style type="text/css" media="all">
@import url("https://www.thevindicator.com/modules/system/system.base.css?q9a674");
@import url("https://www.thevindicator.com/modules/system/system.menus.css?q9a674");
@import url("https://www.thevindicator.com/modules/system/system.messages.css?q9a674");
@import url("https://www.thevindicator.com/modules/system/system.theme.css?q9a674");
</style>
<style type="text/css" media="all">
@import url("https://www.thevindicator.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?q9a674");
@import url("https://www.thevindicator.com/modules/comment/comment.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/contrib/date/date_api/date.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?q9a674");
@import url("https://www.thevindicator.com/modules/field/theme/field.css?q9a674");
@import url("https://www.thevindicator.com/modules/node/node.css?q9a674");
@import url("https://www.thevindicator.com/modules/search/search.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/contrib/simpleads/simpleads.css?q9a674");
@import url("https://www.thevindicator.com/modules/user/user.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/etype_sliderad/sliderad.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/views/css/views.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?q9a674");
</style>
<style type="text/css" media="all">
@import url("https://www.thevindicator.com/sites/all/modules/contrib/ed_classified/theme/classified.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/ctools/css/ctools.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/flippy/flippy.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/modules/etype/css/etype.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/themes/newsplus/js/meanmenu/meanmenu.css?q9a674");
</style>
<style type="text/css" media="print">
@import url("https://www.thevindicator.com/sites/all/themes/newsplus/css/print.css?q9a674");
</style>
<style type="text/css" media="all">
@import url("https://www.thevindicator.com/sites/all/libraries/superfish/css/superfish.css?q9a674");
</style>
<style type="text/css" media="all">
@import url("https://www.thevindicator.com/sites/all/themes/newsplus/bootstrap/css/bootstrap.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/themes/newsplus/css/style.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/themes/newsplus/css/style-blue.css?q9a674");
</style>
<link type="text/css" rel="stylesheet" href="/sites/thevindicator.etypegoogle10.com/site.css?q9a674" media="all" />
<style type="text/css" media="all">
@import url("https://www.thevindicator.com/sites/all/themes/newsplus/fonts/https/sourcecodepro-font.css?q9a674");
@import url("https://www.thevindicator.com/sites/all/themes/newsplus/fonts/https/ptsans-font.css?q9a674");
</style>
<!-- HTML5 element support for IE6-8 -->
<!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
 <![endif]-->
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.thevindicator.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.thevindicator.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.thevindicator.com/misc/drupal.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/modules/admin_menu/admin_devel/admin_devel.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/modules/contrib/simpleads/simpleads.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/modules/etype_sliderad/sliderad.js?q9a674"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      // close script tag for SecKit protection
      //--><!]]>
      </script>
      <script type="text/javascript" src="/sites/all/modules/contrib/seckit/js/seckit.document_write.js"></script>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-no-body" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.no_body.css" />
      <!-- stop SecKit protection -->
      <noscript>
      <link type="text/css" rel="stylesheet" id="seckit-clickjacking-noscript-tag" media="all" href="/sites/all/modules/contrib/seckit/css/seckit.noscript_tag.css" />
      <div id="seckit-noscript-tag">
        Sorry, you need to enable JavaScript to visit this website.
      </div>
      </noscript>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      // open script tag to avoid syntax errors
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?q9a674"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-142287395-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/modules/etype/js/etype.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/themes/newsplus/bootstrap/js/bootstrap.min.js?q9a674"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $(window).scroll(function() {
      if($(this).scrollTop() != 0) {
        $("#toTop").fadeIn(); 
      } else {
        $("#toTop").fadeOut();
      }
    });
    
    $("#toTop").click(function() {
      $("body,html").animate({scrollTop:0},800);
    }); 
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var map;
      var myLatlng;
      var myZoom;
      var marker;
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?libraries=places&amp;key=AIzaSyDHYWYdyYlbOVXbvzv1BGom_4v5HlOxvN0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

    if ($("#map-canvas").length>0) {
    
      myLatlng = new google.maps.LatLng(Drupal.settings.newsplus['google_map_latitude'], Drupal.settings.newsplus['google_map_longitude']);
      myZoom = 13;
      
      function initialize() {
      
        var mapOptions = {
        zoom: myZoom,
        mapTypeId: google.maps.MapTypeId.ROADMAP,
        center: myLatlng,
        scrollwheel: false
        };
        
        map = new google.maps.Map(document.getElementById(Drupal.settings.newsplus['google_map_canvas']),mapOptions);
        
        marker = new google.maps.Marker({
        map:map,
        draggable:true,
        position: myLatlng
        });
        
        google.maps.event.addDomListener(window, "resize", function() {
        map.setCenter(myLatlng);
        });
    
      }
    
      google.maps.event.addDomListener(window, "load", initialize);
      
    }
    
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 

      var preHeaderHeight = $("#pre-header").outerHeight(),
      headerTopHeight = $("#header-top").outerHeight(),
      headerHeight = $("#header").outerHeight();
      
      $(window).load(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).resize(function() {
        if(($(window).width() > 767)) {
          $("body").addClass("fixed-header-enabled");
        } else {
          $("body").removeClass("fixed-header-enabled");
        }
      });

      $(window).scroll(function() {
      if(($(this).scrollTop() > preHeaderHeight+headerTopHeight+headerHeight) && ($(window).width() > 767)) {
        $("body").addClass("onscroll");

        if ($("#page-intro").length > 0) { 
          $("#page-intro").css("paddingTop", (headerHeight)+"px");
        } else {
          $("#page").css("paddingTop", (headerHeight)+"px");
        }

      } else {
        $("body").removeClass("onscroll");
        $("#page,#page-intro").css("paddingTop", (0)+"px");
      }
      });
    
    });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/themes/newsplus/js/meanmenu/jquery.meanmenu.fork.min.js?q9a674"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

      if ($("#pre-header .sf-menu").length>0 || $("#pre-header .content>ul.menu").length>0) {
        $("#pre-header .sf-menu, #pre-header .content>ul.menu").wrap("<div class='pre-header-meanmenu-wrapper'></div>");
        $("#pre-header .pre-header-meanmenu-wrapper").meanmenu({
          meanScreenWidth: "767",
          meanRemoveAttrs: true,
          meanMenuContainer: "#pre-header-inside",
          meanShowChildren: false,
        });
      }

    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if ($(".view-titles .flexslider").length>0) {
      $(window).load(function() {
            $(".view-titles .flexslider, .view-titles .view-content, .view-titles .more-link").fadeIn("slow");
        $(".view-titles .flexslider").flexslider({
        animation: "fade",             // Select your animation type, "fade" or "slide"
        slideshowSpeed: "5000",   // Set the speed of the slideshow cycling, in milliseconds
            prevText: "",           
            nextText: "",           
        pauseOnAction: false,
            useCSS: false,
            controlNav: false,
        directionNav: false
        });
        
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
  if ($("#incfont").length>0 || $("#decfont").length>0 ) {

    (function () {

        $.fn.fontResize = function(options){

        var self = this;
        var increaseCount = 0;

        options.increaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) + 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

        options.decreaseBtn.on("click", function (e) {
          e.preventDefault();
          self.each(function(index, element){
            curSize= parseInt($(element).css("font-size")) - 1;
            $(element).css("font-size", curSize);
          });
          return false;
        });

      }

    })();

    $(window).load(function() {
      $(".node-content p, .node-content h1, .node-content h2, .node-content h3, .node-content h4, .node-content h5," +
        ".node-content h6, .node-content a, .node-content ul, .node-content ol, .node-content input, .comment .submitted," +
        ".node-content .node-info").fontResize({
        increaseBtn: $("#incfont"),
        decreaseBtn: $("#decfont")
      });
    });
  }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {

        $(window).load(function () {
          if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            g = g+610;
          } else {
            g = g+506;
          }
        }

              var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);

              if (c >= (d+g-e-f)) { scrollPercent = 100; } else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }

              $(".post-progressbar").css("width", scrollPercent + "%");
              $(".post-progress-value").html(scrollPercent + "%");
          }
        });

        $(window).scroll(function () {
            if ($(".post-progress").length>0){
              var s = $(window).scrollTop(),
              c = $(window).height(),
              d = $(".node-content").outerHeight(true),
              e = $("#comments").outerHeight(true),
              f = $(".node-footer").outerHeight(true),
              g = $(".node-content").offset().top;

                var scrollPercent = (s / (d+g-c-e-f)) * 100;
                scrollPercent = Math.round(scrollPercent);
                
                if (c >= (d+g-e-f)) { scrollPercent = 100; }  else if (scrollPercent < 0) { scrollPercent = 0; } else if (scrollPercent > 100) { scrollPercent = 100; }
                
                $(".post-progressbar").css("width", scrollPercent + "%");
                $(".post-progress-value").html(scrollPercent + "%");
            }
        }); 

  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) {
    if ($(".view-feed").length > 0) {
        if(!(window.location.href.indexOf("page") > 0)) {
          $(".view-feed .views-row-1").addClass("latest-object");
        } else {
          $(".view-feed .view-header").addClass("hide");
        }
      }
  });
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/libraries/superfish/superfish.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/libraries/superfish/supposition.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/libraries/superfish/supersubs.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/modules/superfish/superfish.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/themes/newsplus/js/jquery.browser.min.js?q9a674"></script>
<script type="text/javascript" src="https://www.thevindicator.com/sites/all/themes/newsplus/js/theme.js?q9a674"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"newsplus","theme_token":"rE0fcoLzlsLVgc4H60tIe7iGn3AY0DxAldQq7Ejd4lI","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/etype_sliderad\/sliderad.js":1,"2":1,"3":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"4":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/newsplus\/bootstrap\/js\/bootstrap.min.js":1,"5":1,"6":1,"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places\u0026key=AIzaSyDHYWYdyYlbOVXbvzv1BGom_4v5HlOxvN0":1,"7":1,"8":1,"sites\/all\/themes\/newsplus\/js\/meanmenu\/jquery.meanmenu.fork.min.js":1,"9":1,"10":1,"11":1,"12":1,"13":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/newsplus\/js\/jquery.browser.min.js":1,"sites\/all\/themes\/newsplus\/js\/theme.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/etype_sliderad\/sliderad.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/newsplus\/js\/meanmenu\/meanmenu.css":1,"sites\/all\/themes\/newsplus\/css\/print.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/newsplus\/bootstrap\/css\/bootstrap.css":1,"sites\/all\/themes\/newsplus\/css\/style.css":1,"sites\/all\/themes\/newsplus\/css\/style-blue.css":1,"\/sites\/thevindicator.etypegoogle10.com\/site.css":1,"sites\/all\/themes\/newsplus\/fonts\/https\/sourcecodepro-font.css":1,"sites\/all\/themes\/newsplus\/fonts\/https\/ptsans-font.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"urlIsAjaxTrusted":{"\/article\/news\/former-devers-girl-believed-murdered":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"14","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"14","maxWidth":"27","extraWidth":1}}}],"newsplus":{"google_map_latitude":"40.726576","google_map_longitude":"-74.046822","google_map_canvas":"map-canvas"}});
//--><!]]>
</script>
<meta name="p:domain_verify" content="92632db1ce10d95b2c7eb4c7296bdcfe”/> </head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-2519 node-type-mt-post thevindicator sff-30 slff-30 hff-30 pff-30 wide-sidebar newsplus" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
        <div id="toTop"><i class="fas fa-play-circle fa-rotate-270"></i></div>

    <!-- #pre-header -->
    <div id="pre-header" class="clearfix">
        <div class="container">

            <!-- #pre-header-inside -->
            <div id="pre-header-inside" class="clearfix">
                <div class="row">

                                            <div class="col-md-8">
                            <!-- #pre-header-left -->
                            <div id="pre-header-left" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-left">
    <div id="block-superfish-2" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-2" class="menu sf-menu sf-menu-secondary-menu sf-horizontal sf-style-none sf-total-items-6 sf-parent-items-0 sf-single-items-6"><li id="menu-497-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/contact-us" title="" class="sf-depth-1">Contact Us</a></li><li id="menu-2575-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/subscriber-services" title="" class="sf-depth-1">Subscriber Services</a></li><li id="menu-1805-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Link to e-Edition." class="sf-depth-1">e-Edition</a></li><li id="menu-8535-2" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/special-sections" title="" class="sf-depth-1">Special Sections</a></li><li id="menu-2609-2" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/calendar/month" title="" class="sf-depth-1">Calendar</a></li><li id="menu-8788-2" class="last even sf-item-6 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Login</a></li></ul>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-left -->
                        </div>
                    

                                            <div class="col-md-4">
                            <!-- #pre-header-right -->
                            <div id="pre-header-right" class="clearfix">
                                <div class="pre-header-area">
                                      <div class="region region-pre-header-right">
    <div id="block-etype-social-search" class="block block-etype clearfix">

    
  <div class="content">
    
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/thelibertyvindicator/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/LibertyVindicat" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>
</ul>
    <div class="dropdown search-bar block-search">
    <a data-toggle="dropdown" href="#" class="trigger"></a>
    <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
    <li><form action="/article/news/former-devers-girl-believed-murdered" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input value="" type="submit" id="edit-submit" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-t_ceGFPOvP3M-v6t-yjLVO78qyyuTPjxta307SNHdSE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></li></ul></div></div>  </div>
</div>
  </div>
                                </div>
                            </div>
                            <!-- EOF:#pre-header-right -->
                        </div>
                    
                </div>
            </div>
            <!-- EOF: #pre-header-inside -->

        </div>
    </div>
    <!-- EOF: #pre-header -->

    <!-- #header-top -->
    <header id="header-top" role="banner" class="clearfix">
        <div class="container">

            <!-- #header-top-inside -->
            <div id="header-top-inside" class="clearfix">
                <div class="row">

                    <div class="col-md-12">
                        <!-- #header-top-left -->
                        <div id="header-top-left" class="clearfix">
                            <div class="header-top-area">

                                <div id="logo-and-site-name-wrapper" class="clearfix">
                                                                            <div id="logo">
                                            <a href="/" title="Home"
                                               rel="home"> <img src="https://www.thevindicator.com/sites/thevindicator.etypegoogle10.com/files/masthead_the_vindicator_old_style-no_folio.jpg"
                                                                alt="Home"/> </a>
                                        </div>
                                    
                                    
                                    
                                                                    </div>

                                
                            </div>
                        </div>
                        <!-- EOF:#header-top-left -->
                    </div>


                    
                </div>
            </div>
            <!-- EOF: #header-top-inside -->

        </div>
    </header>
    <!-- EOF: #header-top -->

<!-- above-nav -->
    <div id="above-nav" class="clearfix">
        <div class="container">  <div class="region region-above-nav">
    <div id="block-simpleads-ad-groups-25" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-25', 25, 25);
  </script>
    <div class="simpleads-25"></div>

    
</div>
  </div>
</div>
  </div>
</div>
    </div>

    <!-- #header -->
    <header id="header">

        
        <div class="container">

            <!-- #header-inside -->
            <div id="header-inside" class="clearfix">
                <div class="row">
                    <div class="header-area">

                        <div class="col-md-12">
                            <!-- #header-inside-left -->
                            <div id="header-inside-left" class="clearfix">
                                <!-- #main-navigation -->
                                <div id="main-navigation" class="clearfix">
                                    <nav role="navigation">
                                                                                      <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish clearfix">

    
  <div class="content">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-3 sf-single-items-6"><li id="menu-8534-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Home</a><ul><li id="menu-2431-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/article-categories/photo-gallery" title="" class="sf-depth-2">Photo Galleries</a></li><li id="menu-409-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/videos" title="" class="sf-depth-2">Videos</a></li></ul></li><li id="menu-1081-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/article-categories/news" title="" class="sf-depth-1">News</a></li><li id="menu-408-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/article-categories/sports" title="" class="sf-depth-1">Sports</a></li><li id="menu-1083-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/article-categories/opinions" title="" class="sf-depth-1">Opinions</a></li><li id="menu-1082-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/article-categories/lifestyle" title="" class="sf-depth-1">Lifestyle</a></li><li id="menu-2292-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/article-categories/obituaries" title="" class="sf-depth-1">Obits</a></li><li id="menu-2611-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/content/classifieds" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-8777-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine266118/Full/index.aspx?II=266118" title="" class="sf-depth-2">Recent Classifieds</a></li><li id="menu-8776-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://thevindicator.etypegoogle10.com/content/place-classified" title="" class="sf-depth-2">Place a Classified</a></li><li id="menu-8775-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://txlegalnotices.com/" title="" class="sf-depth-2">Texas Public Notices</a></li></ul></li><li id="menu-2298-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Submit Your News</a><ul><li id="menu-8774-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/announcement-forms" class="sf-depth-2">Announcement Forms</a></li><li id="menu-8772-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news-submissions" class="sf-depth-2">News Submissions</a></li><li id="menu-8773-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/subscriber-services" class="sf-depth-2">Subscriber Services</a></li></ul></li><li id="menu-2299-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="/advertise" class="sf-depth-1">Advertise</a></li></ul>  </div>
</div>
  </div>
                                                                            </nav>
                                </div>
                                <!-- EOF: #main-navigation -->
                            </div>
                            <!-- EOF:#header-inside-left -->
                        </div>

                        
                    </div>
                </div>
            </div>
            <!-- EOF: #header-inside -->

        </div>
    </header>
    <!-- EOF: #header -->

    <!-- #page-intro -->
    <div id="page-intro" class="clearfix">

        <div class="container">
            <div class="row">

                <!-- #page-intro-inside -->
                <div id="page-intro-inside" class="clearfix">
                      <div class="region region-page-intro">
    <div id="block-flippy-flippy-pager-node-type-mt-post" class="block block-flippy clearfix">

    
  <div class="content">
      <div class="node-navigation clearfix">
    <div class="col-xs-6">
              <div class="prev-node">
          <div class="text">Prev article</div>
            <a href="/article/news/eighth-covid-19-death-confirmed-montgomery-county" title="Eighth COVID-19 death confirmed in Montgomery County">Eighth COVID-19 death confirmed in Montgomery County</a>        </div>
        <i class="fas fa-angle-left"></i>
          </div>
    <div class="col-xs-6">
          </div>
  </div>
  </div>
</div>
  </div>
                </div>
                <!-- EOF: #page-intro-inside -->

            </div>
        </div>

    </div>
    <!-- EOF: #page-intro -->

    <!-- #page -->
    <div id="page" class="clearfix">

        <div class="container">

            <!-- #page-inside -->
            <div id="page-inside">

                <!-- #messages-console -->
                                <!-- EOF: #messages-console -->

                                    <!-- #top-content -->
                    <div id="top-content">

                        <!-- #top-content-inside -->
                        <div id="top-content-inside" class="clearfix">
                            <div class="row">
                                <div class="col-md-12">
                                      <div class="region region-top-content">
    <div id="block-simpleads-ad-groups-29" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-29', 29, 25);
  </script>
    <div class="simpleads-29"></div>

    
</div>
  </div>
</div>
  </div>
                                </div>
                            </div>
                        </div>
                        <!-- EOF:#top-content-inside -->

                    </div>
                    <!-- EOF: #top-content -->
                
                <!-- #main-content -->
                <div id="main-content">

                    <div class="row">

                        
                        <section class="col-md-8">

                                                            <!-- #breadcrumb -->
                                <div id="breadcrumb" class="clearfix">
                                    <!-- #breadcrumb-inside -->
                                    <div id="breadcrumb-inside" class="clearfix">
                                        <div><a href="/">Home</a> <span class="breadcrumb-separator">/ </span>Former Devers girl believed murdered</div>                                    </div>
                                    <!-- EOF: #breadcrumb-inside -->
                                </div>
                                <!-- EOF: #breadcrumb -->
                            
                            
                            
                            
                            <!-- #main -->
                            <div id="main" class="clearfix">

                                <!-- #tabs -->
                                                                    <div class="tabs">
                                                                            </div>
                                                                <!-- EOF: #tabs -->

                                
                                <!-- #action links -->
                                                                <!-- EOF: #action links -->

                                                                      <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">

    
  <div class="content">
    <article id="node-2519" class="node node-mt-post node-promoted clearfix" about="/article/news/former-devers-girl-believed-murdered" typeof="sioc:Item foaf:Document">

    <!-- node-content-wrapper -->
    <div id="printArea" class="node-content-wrapper clearfix">

                <!-- node-side -->
          <div class="node-side">
                            <!-- reading-time -->
                <div class="reading-time">
                    <div>Time to read</div>

                  <span>less than<br> 1 minute</span>
                </div>
                <!-- EOF: reading-time -->
            
                            <!-- #affix -->
                <div id="affix">

                                        <!-- share-links -->
                      <div class="share-links">
                        Share                                                  <ul>
                              <li>
                                  <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thevindicator.com%2Farticle%2Fnews%2Fformer-devers-girl-believed-murdered&t=Former+Devers+girl+believed+murdered"
                                     onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;"><span><i
                                                  class="fab fa-facebook"></i></span></a></li>
                              <li>
                                  <a href="http://twitter.com/share?text=Former+Devers+girl+believed+murdered&url=https%3A%2F%2Fwww.thevindicator.com%2Farticle%2Fnews%2Fformer-devers-girl-believed-murdered"
                                     onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');return false;"><span><i
                                                  class="fab fa-twitter"></i></span></a></li>
                          </ul>
                      </div>
                      <!-- EOF:share-links -->
                  
                                        <!-- submitted-info -->
                      <div class="submitted-info">
                                                    <div class="print">
                                <i class="fas fa-print"></i> <a href="javascript:window.print()"
                                                                class="print-button">  Print</a>
                            </div>
                                                                            <div class="font-resize">
                                <a href="#" id="decfont">a-</a>
                                <a href="#" id="incfont">a+</a>
                            </div>
                                                                      </div>
                      <!--EOF: submitted-info -->
                  
                                        <!-- post-progress -->
                      <div class="post-progress">
                        Read so far                          <span class="post-progress-value"></span>
                          <div class="post-progressbar"></div>
                      </div>
                      <!-- EOF: post-progress -->
                  
                </div>
                <!-- EOF:#affix -->
            
          </div>
          <!-- EOF:node-side -->
      
        <!-- node-content -->
        <div class="node-content clearfix  ">
            <header>
                                              <h1 class="title" >Former Devers girl believed murdered</h1>
                            <span property="dc:title" content="Former Devers girl believed murdered" class="rdf-meta element-hidden"></span>
                                <div class="node-info">
                      <!-- custom section for byline & email -->
                                                                                    <div class="node-info-item"><i
                                    class="fas fa-tags"></i> Posted in: <div class="field field-name-field-mt-post-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/article-categories/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></div></div></div>                        </div>
                                                          </div>
                          </header>

            <div class="content clearfix">
              <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p class="rtejustify">The Post Bulletin of Rochester, Minnesota, reports that law enforcement officers are searching a landfill outside of Hawley, Minnesota, for evidence in the disappearance of Dystynee Avery, 19, formerly of Devers, Texas.</p>
<p class="rtejustify">Ethan Martin Broad, 27, has been charged with second-degree murder. The Post Bulletin report says police believe he dismembered Avery’s body, put the pieces into garbage bags and placed them into dumpsters at the apartments where the two lived in Moorhead, Minnesota.</p>
<p class="rtejustify">The Post Bulletin article published Tuesday can be found <a href="https://www.postbulletin.com/news/state/agents-search-clay-county-landfill-for-evidence-in-killing-of-missing-teen/article_5e3ac238-843d-11ea-a1d3-9fe2ab70d21b.html">here</a>.</p>
<p class="rtejustify"> </p>
</div></div></div><div class="field field-name-field-kicker field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p class="rtecenter"><span style="font-size:12px;"><span style="font-family:Tahoma,Geneva,sans-serif;"><strong><span style="color:#ffffff;"><span style="background-color:null;"> </span><span style="background-color:#990000;"> SUBSCRIBE </span></span><span style="color:#000000;"><span style="background-color:#ffffff;"> TO </span></span><span style="color:#ffffff;"><span style="background-color:#000066;"> THE VINDICATOR </span><span style="background-color:null;"> </span></span></strong></span></span></p>
<p class="rtecenter"><span style="font-size:10px;"><span style="font-family:Tahoma,Geneva,sans-serif;"><span style="color:#666666;">Subscribe<i> </i>to the print edition</span> <a href="https://www.etypeservices.com/Liberty%20VindicatorID765/default.aspx?PubID=5431">here</a> <span style="color:#666666;">for as little as 77¢ a week. Buy only the e-Edition for as little as 68¢ a week. Rates start at<strong> </strong>$17.50. </span></span></span><span style="color:#666666;"><span style="font-size:10px;"><span style="font-family:Tahoma,Geneva,sans-serif;">The Vindicator has reported the news and sports in Liberty County for 132 years now, and we've just about gotten the hang of it.</span></span></span></p>
</div></div></div>            </div>

          
                  </div>
        <!-- EOF:node-content -->

    </div>
    <!-- EOF: node-content-wrapper -->

</article>  </div>
</div>
  </div>
                                                                    
                            </div>
                            <!-- EOF:#main -->

                        </section>

                                                    <aside class="col-md-4">
                                <!--#sidebar-->
                                <section id="sidebar-second" class="sidebar clearfix">
                                      <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search clearfix">

    
  <div class="content">
    <form action="/article/news/former-devers-girl-believed-murdered" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input onblur="if (this.value == &#039;&#039;) {this.value = &#039;Type some text...&#039;;}" onfocus="if (this.value == &#039;Type some text...&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--4" name="search_block_form" value="Type some text..." size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input value="" type="submit" id="edit-submit--2" name="op" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-lZMcXpV8xqcg2ZKu4KlF5lpMY_AmoeMJUS0-VZaXVm8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-simpleads-ad-groups-26" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-26', 26, 25);
  </script>
    <div class="simpleads-26"></div>

    
</div>
  </div>
</div>
<div id="block-block-13" class="block block-block clearfix">

    
  <div class="content">
    <center><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=104268" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;float: right;display: block;z-index: 1;margin: -80px 0 0 0;position: relative;width: 20px;height: 80px" href="https://www.willyweather.com/tx/liberty-county/liberty.html" rel="nofollow"></a></div></center>  </div>
</div>
<div id="block-simpleads-ad-groups-30" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-30', 30, 25);
  </script>
    <div class="simpleads-30"></div>

    
</div>
  </div>
</div>
<div id="block-simpleads-ad-groups-31" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-31', 31, 25);
  </script>
    <div class="simpleads-31"></div>

    
</div>
  </div>
</div>
<div id="block-etype-e-edition" class="block block-etype clearfix">

    
  <div class="content">
    
<p><a href="https://etypeservices.com/Liberty%20VindicatorID765/"><img src="https://etypeservices.com/LandingPageImages/Liberty%20Vindicator/currentpg1.jpg" alt="Liberty Vindicator e-Edition"></a></p>
<p><a href="https://etypeservices.com/Liberty%20VindicatorID765/">Click here to read Liberty Vindicator</a></p>
  </div>
</div>
<div id="block-simpleads-ad-groups-32" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-32', 32, 25);
  </script>
    <div class="simpleads-32"></div>

    
</div>
  </div>
</div>
<div id="block-etype-etype-facebook-feed" class="block block-etype clearfix">

    <h2 class="title">Facebook Feed</h2>
  
  <div class="content">
    
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/thelibertyvindicator/" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/thelibertyvindicator/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thelibertyvindicator/">Liberty Vindicator</a></blockquote></div>
  </div>
</div>
<div id="block-block-14" class="block block-block clearfix">

    
  <div class="content">
    <div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="37796"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script>  </div>
</div>
  </div>
                                </section>
                                <!--EOF:#sidebar-->
                            </aside>
                        
                    </div>

                </div>
                <!-- EOF:#main-content -->

            </div>
            <!-- EOF: #page-inside -->

        </div>

    </div>
    <!-- EOF: #page -->

    <!-- #footer -->
    <footer id="footer" class="clearfix">
        <div class="container">

                            <div class="col-md-12">
                      <div class="region region-footer-ad">
    <div id="block-simpleads-ad-groups-36" class="block block-simpleads clearfix">

    
  <div class="content">
    <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-36', 36, 25);
  </script>
    <div class="simpleads-36"></div>

    
</div>
  </div>
</div>
  </div>
                </div>
            
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-area">
                              <div class="region region-footer-first">
    <div id="block-block-1" class="block block-block clearfix">

    
  <div class="content">
    <p><b>The Vindicator</b><br />
1939 Trinity&nbsp;<br />
Liberty, Texas 77575<br />
<b>Phone:</b> 936-336-3611<br />
<b>Fax:</b> 936-336-3345</p>
  </div>
</div>
  </div>
                        </div>
                    </div>
                
                
                
                            </div>

        </div>
    </footer>
    <!-- EOF #footer -->

    <div id="subfooter" class="clearfix">
        <div class="container">

            <!-- #subfooter-inside -->
            <div id="subfooter-inside" class="clearfix">
                <div class="row">
                    <div class="col-md-4">
                        <!-- #subfooter-left -->
                                                    <div class="subfooter-area left">
                                  <div class="region region-sub-footer-left">
    <div id="block-block-4" class="block block-block clearfix">

    
  <div class="content">
    <p class="rtecenter">The Vindicator Copyright &copy; 2020</p>  </div>
</div>
  </div>
                            </div>
                                                <!-- EOF: #subfooter-left -->
                    </div>
                    <div class="col-md-8">
                        <!-- #subfooter-right -->
                                                <!-- EOF: #subfooter-right -->
                    </div>
                </div>
            </div>
            <!-- EOF: #subfooter-inside -->

        </div>
    </div><!-- EOF:#subfooter -->
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    if (jQuery("#affix").length>0) {
      $(window).load(function() {

        var affixBottom;
        var affixTop = $("#affix").offset().top;
        var isInitialised = false;

        //The #header height
        var staticHeaderHeight = $("#header").outerHeight(true);

        //The #header height onscroll while fixed (it is usually smaller than staticHeaderHeight)
        //We can not calculate it because we need to scroll first
        var fixedheaderHeight = 54+15;

        //The admin overlay menu height
        var adminHeight = 64+15;

        //We select the highest of the 2 adminHeight OR fixedheaderHeight to use
        if (fixedheaderHeight > adminHeight) {
          fixedAffixTop = fixedheaderHeight;
        } else {
          fixedAffixTop = adminHeight;
        }

        function initializeAffix(topAffix) {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom+staticHeaderHeight-fixedAffixTop-adminHeight+15;
              initAffixTop = topAffix-fixedAffixTop; //The fixedAffixTop is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+staticHeaderHeight-fixedheaderHeight;
              initAffixTop = topAffix-fixedheaderHeight;  //The fixedheaderHeight is added as padding on the page so we need to remove it from affixTop
            }
          } else {
            if ($(".logged-in").length>0) {
              affixBottom = affixBottom;
              initAffixTop = topAffix-adminHeight; // The adminHeight is added as padding on the page so we need to remove it from affixTop
            } else {
              affixBottom = affixBottom+adminHeight;
              initAffixTop = topAffix-15; //We reduce by 15 to make a little space between the window top and the #affix element
            }
          }

          $("#affix").affix({
            offset: {
              top: initAffixTop,
              bottom: affixBottom
            }
          });
          
          isInitialised = true;
        }

        //The internal banner element is rendered after it is ready so initially it does not have height that can calculated
        //Therefore we manually add the height when we know it or we wait a few seconds to when its height is not known
        if (jQuery(".view-mt-internal-banner").length>0) {
          var pageWidth = $("#page>.container").outerWidth();
          if (pageWidth == 1170) {
            affixTop = affixTop + 610;
            initializeAffix(affixTop);
          } else if (pageWidth == 970) {
            affixTop = affixTop + 506;
            initializeAffix(affixTop);
          } else if (pageWidth == 750) {
            affixTop = affixTop + 491;
            initializeAffix(affixTop);
          } else {
            setTimeout(function() {
              affixTop = $("#affix").offset().top;
              initializeAffix(affixTop);
            }, 2000);
          }
        } else {
          affixTop = $("#affix").offset().top;
          initializeAffix(affixTop);
        }

        function recalcAffixBottom() {
          affixBottom = $("#footer").outerHeight(true)
          + $("#subfooter").outerHeight(true)
          + $("#main-content").outerHeight(true)
          - $("#block-system-main").outerHeight(true);
          $("#affix").data("bs.affix").options.offset.bottom = affixBottom;
        }

        $("#affix").on("affixed.bs.affix", function () {
          if (isInitialised) {
            recalcAffixBottom();
          }
          //We set through JS the inline style top position
          if ($(".fixed-header-enabled").length>0) {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (fixedAffixTop)+"px");
            } else {
              $("#affix").css("top", (fixedheaderHeight)+"px");
            }
          } else {
            if ($(".logged-in").length>0) {
              $("#affix").css("top", (adminHeight)+"px");
            } else {
              $("#affix").css("top", (15)+"px");
            }
          }
        });

      });
    }
  });
//--><!]]>
</script>
  </body>
</html>
